Recruitment CV Parsing

Incident Report for People First

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 12:12 UTC

Investigating

We are currently investigating an issue affecting CV Parsing within the Recruitment module. Users may encounter an error message when attempting to upload a CV. We will provide further updates as soon as more information becomes available.
Posted Aug 10, 2026 - 10:38 UTC
This incident affected: People First (UK Application).