Intermittent issue affecting UK users
Incident Report for People First
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2018 - 11:07 UTC
Investigating
UK users are currently experiencing performance issues, specifically logging in. Our engineers are investigating.
Posted Dec 10, 2018 - 11:03 UTC
This incident affected: People First (UK Application) and API (UK API).